Bem-vindo ao Tuners.com.br Tudo sobre Injeção eletrônica programável..
Resultados 1 a 3 de 3
  1. #1
    Junior Member
    Data de Ingresso
    Apr 2016
    Posts
    7
    Post Thanks / Like
    Total Contributions For

    magaiver     R$ 0.00

    duvida duty cycle

    Beleza amigos, tenho um golf mk3 bloco baixo, eixo 1.8 pistão 83,5 iasa , cabeçote fluxo cruzado original, turbina mp494r , .70bi e fria .50 , 4 deka 80lbs, ms2 v3 , semi seq , deu 1.1bar maximo, e o duty foi em 90 , desconfio do meu regulador original da flauta, em anexo vou deixar o log e msq
    golf2016-07-30_01.53.33.msq2016-07-29_21.15.30.msl

  2. #2
    Senior Member
    Data de Ingresso
    Mar 2016
    Localização
    Caxias do Sul - RS
    Posts
    129
    Post Thanks / Like
    Total Contributions For

    Magovit     R$ 0.00
    Magaiver,

    Tudo indica que você tem um problema relacionado ao combustível, que pode ser pressão ou vasão.
    Se o dosador original estiver funcionando bem ele dá conta.
    Seria interessante verificar bomba ou filtro de combustível.
    Se este tudo estivesse funcionando de acordo, com este duty o carro destracionaria bastante, coisa que olhando o log acontece em um pequeno momento.

    Outro detalhe. A mola da sua wastegate não deve ser a correta para o seu projeto, pois a turbina demora muito para encher. Troca por uma mais dura.

    SportChips - Caxias do Sul - RS
    https://www.facebook.com/vilmar.fochesato
    54 9920 2323

  3. #3
    Junior Member
    Data de Ingresso
    Apr 2016
    Posts
    7
    Post Thanks / Like
    Total Contributions For

    magaiver     R$ 0.00
    fiz outro log hoje, o pre filtro da bomba, aqueles de aluminio lavavel xingling tava todo entupido, agora ta melhor, mais estou tendo uns lost sync , hora zera so o dutycyle e o rpm e pw fica normal, hora zera tudo, hora da o lost mais nada zera no grafico.

    como voce viu que destracionou no log ? pelo rpm dot ?
    em questao da turbina, não seria pelo tamanho carcaça quente .70bi ?, sera que é isso ? a valvula é pra pressao alta com mola mais rigida, sem parafuso ja vem 0.8 vou conferir o deslocador da valvula se nao esta vazando.



    https://drive.google.com/open?id=0Bw...k83Ul92aGJzanc

    o gps speed do log esta em mph ao inves de kph , esqueci de trocar no msdroid

 

 

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •