PDA

View Full Version : Arquivos ODG e Waltech para o TunerStudio



tecnica
07-29-2016, 23:07
Senhores,

No Zip anexo contem os arquivos de configuracao para o TunerStudio contemplando as sondas ODG e Waltech.

Em breve mais novidades

179

wyldwagnericm
07-30-2016, 18:32
Muito bom, você foi mais rápido...kk Ia postar ontem mas acabei ficando sem internet.

Magovit
08-03-2016, 21:42
Senhores,

No Zip anexo contem os arquivos de configuracao para o TunerStudio contemplando as sondas ODG e Waltech.

Em breve mais novidades

179


Muito bom!!!

VagnerEspeto
09-04-2016, 11:44
Esta configuração vale para a ms1 ou ms2/3 mago?

Number0101
09-09-2016, 12:31
Acho..acho que é para a MS1 as outras já vão automático

Dinho-MSBR
09-16-2016, 23:45
Acho..acho que é para a MS1 as outras já vão automático


exatamente, somente para ms1, no ms2 e 3, é possivel inserir os valores manual!

Manfred
10-28-2016, 17:27
Boa tarde pessoal, tenho uma situação em relação a config do condicionador x2 da odg com o tunnerstudio. O que acontece é que eles apresentam valores diferentes, sendo no tunnerstudio pouco a mais que no display da odg, ex display marcando 1.00 lambda e no note 1.03/1.04 variando um pouco. Tempo atrás achei um post do dinho no outro forum com uns valores pra calibrar mas mesmo assim não tive muito sucesso, hoje refiz a ligação do condicionador conforme um topico aqui do forum e também não tive uma melhora nessa diferença.
Alguém tem uma luz para dar rsrsrs. Uso uma ms2 v3.57.

VagnerEspeto
10-28-2016, 23:50
Manfred teria que medir a tensão que sai no fio de sinal e ver quanto a mega esta marcando. Meça ele na fase de aquecimento e depois de aquecido com o motor desligado, estes valores tem que estar batendo com o da mega, se não estiver tente jogar eles na configuração da mega.
Uma pequena variação pode ter por causa da diferença de leitura dos processadores do display e da mega

BUGTEC
06-08-2017, 22:00
Copiei as informações de onde colar os arquivos da pasta do fórum MSBR

http://www.msbr.com.br/forum/index.php?/topic/1381-odg-raptor-megatunemegalogviewertsmegatunix/

Pessoal,

No final de semana passado, fiz um teste com o megastim e o mostrador de Lambda da ODG, para a conferencia dos valores de lambda. E como resultado, estou gerando um segundo conjunto de tabelas, para ser usado conforme a versão do controlador utilizado:

http://www.msbr.com.br/forum/uploads/monthly_07_2009/post-248-1382829068,63_thumb.jpg (http://www.msbr.com.br/forum/uploads/monthly_07_2009/post-248-1382829068,63.jpg)

Para meu outro projeto, comprei um conjunto do controlador RaptorII da ODG e o mostrador GII de 52mm. Normalmente, no settings.ini do Megatune, usaria o WB_UNKNOWN como lambda sensor. Nada demais, mas nas tabelas de AFR, o Megatune mostra a voltagem, em lugar da AFR, gerando um esforço adicional para fazer um DE-PARA de voltagem x AFR

Quebrei um pouco a cabeça, e consegui gerar os arquivos de configuração, tanto para o Megatune como para o Megalogviewer.

Os arquivos devem ser copiados da seguinte maneira:

Megatune: todos os arquivos devem ser copiados para o diretorio do Megatune\mtCfg (normalmente c:\arquivos de programas\Megatune2.25\mtCfg)
msns-extra.ini
lambdaSensors.ini
WBODGRaptor.inc
WBODGRaptor2.inc

Megalogviewer:
MSGRAPH.properties: deve ser copiado para o diretorio de instalação do Megalogviewer (normalmente c:\arquivos de programas\MegaLogViewer)
ODGRaptor.inc: deve ser copiado para o subdiretorio inc do MegalogViewer (normalmente c:\arquivos de programas\MegaLogViewer\inc)
ODGRaptor2.inc: deve ser copiado para o subdiretorio inc do MegalogViewer (normalmente c:\arquivos de programas\MegaLogViewer\inc)

Megatunix:
MTX-ODGRaptor.inc:: deve ser copiado para o diretorio LookupTables (normalmente c:\arquivos de programas\Megatunix\dist\LookupTables)
MTX-ODGRaptor2.inc:: deve ser copiado para o diretorio LookupTables (normalmente c:\arquivos de programas\Megatunix\dist\LookupTables)

TunerStudioMS:
msns-extra.29y.ini: deve ser copiado para o diretorio config\ecuDef (normalmente c:\arquivos de programas\EFIAnalytics\TunerStudioMS\config\ecuDef )
lambdaSensors.ini: deve ser copiado para o diretorio inc (normalmente c:\arquivos de programas\EFIAnalytics\TunerStudioMS\inc)
WBODGRaptor.inc: deve ser copiado para o diretorio inc (normalmente c:\arquivos de programas\EFIAnalytics\TunerStudioMS\inc)
WBODGRaptor2.inc: deve ser copiado para o diretorio inc (normalmente c:\arquivos de programas\EFIAnalytics\TunerStudioMS\inc)
settingsGroup.xml: deve ser copiado para o diretorio config(normalmente c:\arquivos de programas\EFIAnalytics\TunerStudioMS\config)



O arquivo settings.ini correspondente ao seu projeto deve ser alterado manualmente. Na seção LAMBDA_SENSOR, deixar todos os sensores como #unset, e criar uma entrada #set ODG_RAPTOR, como no exemplo abaixo:

Citar

#group LAMBDA_SENSOR "MS-I Lambda Sensor Type"
#unset NARROW_BAND_EGO "Narrowband Sensor"
#unset WB_1_0_LINEAR "Wideband in NB Emulator Mode, 0-1v 1.5-0.5 Lambda"
#unset AEM_LINEAR "AEM Gauge AEM-30-42xx"
#unset AEM_NON_LINEAR "AEM UEGO Controller AEM-30-230x"
#unset DIYWB_NON_LINEAR "DIY-WB or Tech Edge non-linear output"
#unset DYNOJET_LINEAR "DynoJet Wideband Commander"
#unset TECHEDGE_LINEAR "Tech Edge sensor giving 0-5V 9-19:1 AFR"
#unset INNOVATE_1_2_LINEAR "Innovate sensor giving 1-2V 10-20:1 AFR"
#unset INNOVATE_0_5_LINEAR "Innovate, PLX 0-5V 10-20:1 AFR"
#unset INNOVATE_LC1_DEFAULT "Innovate LC-1 default, 0-5v = 0.5-1.5 lambda"
#unset ZEITRONIX_NON_LINEAR "Zeitronix Non-linear WB"
#unset WB_UNKNOWN "Wideband sensor but none of the above types"
#unset ODG_RAPTOR "ODG Instruments 0v-5v switch 2.927v"
#set ODG_RAPTOR2 "ODG Instruments 0.2v-4.8v switch 2.677v"
#endgroup


Obs.1: Efetue um backup desses arquivos antes de copiar. Nunca se sabe.
Obs2: Os arquivos estao testados, bem como os valores mostrados tanto no MegaLogViewer como no Megatune. Mas caso tenha duvidas ou discrepância de valores, confie no display de seu controlador (em tempo real) ou no valor da voltagem obtida pela Mega (se utilizando o MegaLogViewer)
Obs3: As configurações para o Megatune são apenas para o MS1-Extra, se alguem precisar para outro codigo, me mande uma MP.


Boa sorte!!!

Leandrotarga
06-26-2019, 17:58
Boa noite !
Sou novo aqui me chamo leandro e estou configurando uma MS1 no meu carro, estou usando uma wideband da AEM 30-0300 e aproveitando o tópico, estou com divergencia nos valores lidos no condicionador com o software, ja tentei todas as opções no TS e mesmo assim nenhuma bate os valores o ARF fica +2 do real e lambida fica em torno de +0.10.
Alguma dica ou solução ?

Magovit
06-27-2019, 18:04
Boa noite !
Sou novo aqui me chamo leandro e estou configurando uma MS1 no meu carro, estou usando uma wideband da AEM 30-0300 e aproveitando o tópico, estou com divergencia nos valores lidos no condicionador com o software, ja tentei todas as opções no TS e mesmo assim nenhuma bate os valores o ARF fica +2 do real e lambida fica em torno de +0.10.
Alguma dica ou solução ?

A solução é simples.

Descobrir os valores em volts que o condicionador gera, com a sonda fora do escapamento.
Com 100% de ar X valor em volts
Com um pano embebido com gasolina faz a sonda gerar X valor em volts.
Agora com os dois pontos, rico e pobre, você adiciona na mega os dados em volts vs afr